Docking sometimes does not work.

Space bugs, we hate em. Let us know where you saw that dirty Acean!

Docking sometimes does not work.

Postby Karyant » Sun Feb 01, 2015 7:01 pm

First, I have a small problem, maybe because of my old monitor, that I have to click a little below of the button to work properly. But this is a problem, that is solved easily. Another problem is that, when I try to dock. I had to repeat the operation several times, until work. For example, I sent a spaceship with resources, for a planet that I colonized recently. When the ship arrived at the planet I had to click on dock several times to work. Logically there was room on the ship, so much so that after a few tries the docking worked. I dont know if my first problem, could be affect my dock problem, but...
Posts: 12
Joined: Wed Jan 07, 2015 7:54 pm

Re: Docking sometimes does not work.

Postby Sypheria » Sun Feb 01, 2015 7:35 pm

Stuff like this should be posted in bug reports in the future.
User avatar
Universe Architect
Posts: 4253
Joined: Sun Aug 21, 2011 4:23 pm
Location: WinSock.h ln 458 #define AF_UNKNOWN1 20 /*Somebodys using this! */

Return to Game Bug Reports

Who is online

Users browsing this forum: No registered users and 4 guests