[Pending] Ship freezes, then it disapears After Relog

Space bugs, we hate em. Let us know where you saw that dirty Acean!

[Pending] Ship freezes, then it disapears After Relog

Postby MrGoche » Fri Feb 13, 2015 1:38 pm

While playing was attempting to fill a ship up with troops after it failed to do so despite having troops. i relogged. Other ships are fine but the one that wasn't listening disapeared along with its cp.
Repeated it again same thing happened.

While reconstructing said ship to repeat 3rd time same thing happen with factory parts would move to warehouse despite having room. Relogged the ship disapeared however all parts were in warehouse even ones that were frozen. Was immiadatly able to make ship after words.

Few Hours Prior was using a capital ship as a freighter and getting basic buildings up on other planets. bugged out to where each colony had unlimited resources after unloading rescources and i exploited this for an 20 min :grin:

After building up on all colonies attempted to get new ones however samething as above happened would load troops. refreshed and everything that happened in last 20 min was reset. even my freighter was gone. The last ship i made a 2nd colony ship did not get deleted showing that it was recieving some data.

Message will try to respawn, if you need additional info.

Priority Low
MrGoche
User avatar
 
Posts: 11
Joined: Tue Feb 10, 2015 4:33 am

Return to Game Bug Reports

Who is online

Users browsing this forum: No registered users and 10 guests