[Pending] Freighters Cargo Bugged

Space bugs, we hate em. Let us know where you saw that dirty Acean!

[Pending] Freighters Cargo Bugged

Postby MrGoche » Mon Feb 16, 2015 2:16 am

I have this separate from the nonexistent ships bug because these freighters work fine, after re-log they don't disappear in space, able to FTL etc. However when placing or removing resources on said freighters they tend to bug out:

When loading freighters with cargo sometimes cargo freezes up and refuses to enter cargo. after re-log it repeats. This one is less common than the unloading version of this bug

When unloading freighters it successful until i start to build in which case the sectors are seen being built but the sector count 1/99 doesn't go up. After re-log all the resources unloaded change in how much in each stack, and what type of resource. i generally load 6 commons 1 uncommon and 1 rare when starting planets, and after re-log it will be 4 commons one with only 146 another with 1500 rest full 2 uncommons and 2 rare with only 178 in it, and the sector i attempted to build doesn't. I repeated this without attempting to build a secter and it changes still. Will only do it once per load though, believe its just reading whats in warehouse wrong.

When Freighter attempts to leave planet it refuses to launch after re-log it disappears resources unloaded remain though. Only had 2 freighters successfully launch without this bug out of the 10 that did not disapear in space and were able to FTL

Priority high?
MrGoche
User avatar
 
Posts: 11
Joined: Tue Feb 10, 2015 4:33 am

Return to Game Bug Reports

Who is online

Users browsing this forum: No registered users and 4 guests

cron