Cannot Authenticate

See whats going on in the Novus Aeterno universe.

Re: Cannot Authenticate

Postby Sypheria » Fri Dec 12, 2014 10:55 am

I wouldn't know.
The amount of things you could have interfering are endless.
Most likely its some piece of software.
Sypheria
User avatar
Universe Architect
 
Posts: 4233
Joined: Sun Aug 21, 2011 4:23 pm
Location: WinSock.h ln 458 #define AF_UNKNOWN1 20 /*Somebodys using this! */

Re: Cannot Authenticate

Postby dannyy3566 » Fri Dec 12, 2014 12:43 pm

I think I finally figured it out, I have comodo antivirus, and it's on a different partition of my harddrive, but it didn't work quite right on this partition from that one for some reason, so i think it was blocking novus aeterno, and not telling me.
I finally decided to switch back over to that other partition and try to launch NA, and, after a hefty ammount of popups from comodo, i finally managed to login! :)
dannyy3566
 
Posts: 11
Joined: Sat Nov 15, 2014 3:25 pm

Re: Cannot Authenticate

Postby Vunt1029 » Fri Dec 12, 2014 12:47 pm

A server status indicator on the novus homepage or something along those lines would be pretty helpful!
Vunt1029
 
Posts: 6
Joined: Thu Dec 11, 2014 10:44 am

Re: Cannot Authenticate

Postby Sypheria » Fri Dec 12, 2014 12:48 pm

The server status page does not work correctly.
Sypheria
User avatar
Universe Architect
 
Posts: 4233
Joined: Sun Aug 21, 2011 4:23 pm
Location: WinSock.h ln 458 #define AF_UNKNOWN1 20 /*Somebodys using this! */

Re: Cannot Authenticate

Postby TimidBerserker » Fri Dec 12, 2014 3:46 pm

I keep getting the authentication server is not responding message after attempting to log in.
I have pinged taitale.com
Pinging taitale.com [217.118.24.139] with 32 bytes of d
Reply from 217.118.24.139: bytes=32 time=115ms TTL=108
Reply from 217.118.24.139: bytes=32 time=116ms TTL=108
Reply from 217.118.24.139: bytes=32 time=115ms TTL=108
Reply from 217.118.24.139: bytes=32 time=115ms TTL=108

Ping statistics for 217.118.24.139:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 115ms, Maximum = 116ms, Average = 115ms


I have tried through both Novus splash.exe and Novus Aeterno.exe.
Here is my ini file too:
[Graphics]
Adapter=0
ResolutionX=0
ResolutionY=0
Fullscreen=1
Borderless=0
Brightness=0
EnableGodRays=0
FpsCap=0
VSync=1
Multisampling=2
LOD=1
EngineLOD=2
WeaponLOD=2
LowResTextures=0
[Input]
MouseScrollSensitivity=1.5
[Servers]
ServerAddress=taitale.com
AuthServerPort=10000
[Sound]
FxMuted=0
MusicMuted=0
VoiceMuted=0
MasterMuted=0
SoundInBG=0
FxVolume=1
MusicVolume=0.56
DialogueVolume=1
MasterVolume=1
[Misc]
ScreenshotResolutionX=8192
ScreenshotResolutionY=8192
ScreenEdgeArea=4
KeyboardAZERTY=0
Tutorial=0
ShipDesignIcons=0
PlanetRadius=0
[Camera]
Speed=150
DefaultRotation=0
RotationSpeed=100
DefaultPitch=45
ZoomSpeed2=1
KeyboardZoomSpeed=1
ZoomDefaultDist=20000
ZoomDefaultFollow=5000
TacticalMinHeight=100000
TacticalMaxHeight=1e+007
TacticalDefaultHeight=200000
InvertRotationXAxis=0
InvertRotationYAxis=0
TacticalTransition=1
[Login]
Username=
Remember=0
Token=

Any suggestions?
TimidBerserker
 
Posts: 1
Joined: Thu Dec 11, 2014 6:12 pm

Re: Cannot Authenticate

Postby Azzeral » Sat Dec 13, 2014 12:23 am

Hey,

All of a sudden the game wont load past the Authenticate message. It was working fine before.
Azzeral
User avatar
 
Posts: 22
Joined: Thu Dec 11, 2014 4:31 pm
Location: Australia

Re: Cannot Authenticate

Postby Godhammer » Sat Dec 13, 2014 1:34 am

Fixed - Servers are up again
Godhammer
User avatar
 
Posts: 51
Joined: Tue Aug 28, 2012 12:52 pm

Re: Cannot Authenticate

Postby Azzeral » Sat Dec 13, 2014 1:42 am

thanks
Azzeral
User avatar
 
Posts: 22
Joined: Thu Dec 11, 2014 4:31 pm
Location: Australia

Re: Cannot Authenticate

Postby Kawaii » Sat Dec 13, 2014 10:19 am

having similar issues here. I installed the full game. Then launched the game from desktop entered both my username and password then I get
"Server is down". It is getting quite annoying.
Kawaii
 
Posts: 10
Joined: Mon Apr 07, 2014 12:42 pm

Re: Cannot Authenticate

Postby Sypheria » Sat Dec 13, 2014 10:40 am

viewtopic.php?f=4&t=13342

The servers were down for maintenance.
Sypheria
User avatar
Universe Architect
 
Posts: 4233
Joined: Sun Aug 21, 2011 4:23 pm
Location: WinSock.h ln 458 #define AF_UNKNOWN1 20 /*Somebodys using this! */

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 4 guests